Posts

Showing posts from June, 2019

vRealize orchestrator workflows for vCenter are failing after upgrading the vCenter to 6.7 U2

The VMware official interopability guide states to upgrade the vCenter plugin to the latest available plugin. VMware interopability for vRO and vCenter 6.7 U2 Plugin download link :    Latest vRO-vCenter Plugin .  Plugin upgrade procedure :  Download and extract the .Zip attachment from the above link Login to vRealize Orchestrator Control Center  Click on Manage Plugins In the Install Plugin box, browse to the extracted .vmoapp file and click on install  This will overwrite the currently installed plugin version.  Restart the Orchestrator service for the changes to take affect.  Hope it helps :)